Как запустить старый AirPort Utils 5.x на MacOS X maverics?

Как запустить старый AirPort Utils 5.x на MacOS X maverics? Потому что новый действительно уродлив.

9 голосов | спросил Bartek 24 +04002013-10-24T01:52:30+04:00312013bEurope/MoscowThu, 24 Oct 2013 01:52:30 +0400 2013, 01:52:30

2 ответа


2

Я только что получил телефон с поддержкой Apple, и официальный ответ заключается в том, что вы не можете запускать AirPort Utility 5.x на Mavericks или даже на Mountain Lion.

введите описание изображения здесь>> </p>

<p> Теперь я  сделал , чтобы он успешно работал в Mountain Lion, поэтому я знаю, что это возможно в этом сценарии, но когда я попытался использовать Terminal, чтобы заставить его работать под Mavericks, я получил это ошибка: </p>

<p> <img src =

Возможно, есть обходной путь, но до сих пор у меня не получилось работать. Это означает, что я должен загружать свой старый eMac для управления своим Экспрессом в аэропорту, потому что Airport Utility версия 6 несовместима с моим Экспрессом в аэропорту, но Airport Utility 5.6 несовместима с Mavericks или Mountain Lion.

ответил Daniel 24 +04002013-10-24T03:50:49+04:00312013bEurope/MoscowThu, 24 Oct 2013 03:50:49 +0400 2013, 03:50:49
2

Airport Utility 5.6 использует вызовы библиотек, которые больше не доступны в библиотеках, поставляемых с Mavericks (см.

ответил nohillside 27 +04002013-10-27T12:50:55+04:00312013bEurope/MoscowSun, 27 Oct 2013 12:50:55 +0400 2013, 12:50:55

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132