Могу ли я установить Laravel 5 на общий хостинг GoDaddy?

Моя проблема в том, что я не знаю, поддерживает ли общий сервер GoDaddy следующие расширения, которые требуются для Laravel 5.0?

  • PHP> = 5.4 со всем общим расширением, а также
  • Расширение Mcrypt PHP
  • Расширение PHP OpenSSL
  • Расширение PHP Mbstring
  • Расширение PHP для Tokenizer
  • Расширение PHP JSON

и для моей цели проекта

  • Fileinfo PHP Extension и
  • Расширение GD PHP
2 голоса | спросил Sandip Das 1 PM000000120000003131 2015, 12:48:31

1 ответ


1

Скорее всего, они поддерживают эти модули, поскольку они довольно простые и стандартные. Но чтобы убедиться, что вы можете использовать простую функцию PHP, чтобы подтвердить, что они действительно включены.

Создайте PHP-скрипт и сделайте его содержимое следующим:

<?php phpinfo(); ?>

Это расскажет вам все о модулях PHP (и более), которые включены, а также о том, какую версию PHP вы используете.

ответил John Conde 1 PM00000040000005631 2015, 16:21:56

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132