Как мне заставить Gmail снова просить меня обработчика mailto?

Я заметил, что когда я открываю Gmail в Google Chrome, popup near the top спрашивает меня, хочу ли я позволить Gmail быть моим обработчиком mailto :.

Если я выберу «Нет», я предполагаю, что Gmail больше не будет просить меня быть обработчиком mailto:. Но тогда, допустим, я передумаю и хочу, чтобы Gmail обрабатывал mailto: links, как мне заставить всплывающее окно появляться снова?

54 голоса | спросил Senseful 29 FebruaryEurope/MoscowbWed, 29 Feb 2012 00:20:22 +0400000000amWed, 29 Feb 2012 00:20:22 +040012 2012, 00:20:22

4 ответа


69

Доступ к Gmail и щелкните значок формы перекрывающихся двойных алмазов, рядом со значком звезды в всенародном окне, где Отображается URL-адрес.

diamonds

Если вы его не видите, попробуйте перезагрузить страницу.

ответил mulogics 31 +04002012-10-31T21:56:22+04:00312012bEurope/MoscowWed, 31 Oct 2012 21:56:22 +0400 2012, 21:56:22
16
  1. Нажмите значок меню Chrome на панели инструментов браузера.
  2. Выберите «Параметры» («Настройки в Mac и Linux», «Настройки в Chrome OS»)> Под капотом.
  3. Выберите настройки содержимого.
  4. В появившемся диалоговом окне найдите раздел «Handlers»:
  5. Выберите «Остальные сайты, чтобы попросить стать обработчиками по умолчанию для протоколов».
  6. Нажмите «Управление обработчиками» и «Удалить Gmail» из игнорируемых обработчиков протоколов.
  7. Выйти и войти в Gmail и щелкнуть маленький серый значок в омнибоксе
  8. Выберите «Разрешить Gmail» открывать ссылки по электронной почте.
ответил Stefan 29 FebruaryEurope/MoscowbWed, 29 Feb 2012 04:03:23 +0400000000amWed, 29 Feb 2012 04:03:23 +040012 2012, 04:03:23
5

Быстрый google включает это: http://updates.html5rocks.com/2012/02/Getting-Gmail-to-handle-all-mailto-links-with-registerProtocolHandler Я должен был нажать кнопку в поле URL рядом со звездой, чтобы выбрать GMail в качестве обработчика протокола.

Однако он не работает в Windows 8, это должно быть изменение API. Если я посмотрю на chrome: //settings /handlers, я должен увидеть запись, но я не могу выбрать GMail в раскрывающемся списке.

Изменить (Febr 2013): Как указано в комментариях, похоже, что он работает сейчас.

ответил Sebastian Graf 1 42012vEurope/Moscow11bEurope/MoscowThu, 01 Nov 2012 20:54:56 +0400 2012, 20:54:56
1

Перейдите к:

хром: //Настройки /обработчики

Выводит диалоговое окно

введите описание изображения здесь

И выберите mail.google.com и нажмите кнопку

введите описание изображения здесь>> </p></div>
					 
						<div class=

ответил Move More Comments Link To Top 14 MaramSat, 14 Mar 2015 04:08:48 +03002015-03-14T04:08:48+03:0004 2015, 04:08:48

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132