Является ли iOS 4.3 с armv7 минимальной, если вы хотите поддерживать iPhone 5?

Я читал в Интернете, что iOS 4.3 с armv7 - это самая низкая версия, которую вы можете использовать, если хотите поддерживать iPhone 5. Итак, если я хочу, чтобы мое приложение работало на iPhone 5, мне нужно установить цель развертывания как iOS 4.3 иустановить архитектуру как armv7?Мне не удалось найти официальную документацию по этому поводу.Не могли бы вы исправить эту информацию, если она неверна?ОБНОВЛЕНИЕ: я нашел ответ в документации Apple по выпуску Xcode 4.5 GM seed :Изменения в Xcode 4.5:- Удалена поддержка armv6 Xcode 4.5 и более поздних версий не поддерживает создание двоичных файлов armv6.- Минимальная поддерживаемая цель развертывания - iOS 4.3 . Минимальная поддерживаемая цель развертывания с Xcode 4.5 или новее - iOS 4.3.
7 голосов | спросил aslisabanci 13 thEurope/Moscowp30Europe/Moscow09bEurope/MoscowThu, 13 Sep 2012 10:56:02 +0400 2012, 10:56:02

0 ответов


Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132