Предотвратить спапение спаривания [duplicate]

    

У этого вопроса уже есть ответ:

    

Я работаю над проектом, аналогичным проекту http://www.bitpi.co/2015/02/14/prevent-raspberry-pi-from-sleeping/

Тем не менее, pi не может оставаться более 10 минут. Любая помощь будет принята с благодарностью.

2 голоса | спросил Javed Ali 22 J0000006Europe/Moscow 2015, 20:16:29

1 ответ


2

Я не знаю, почему он не работает, поскольку последний параметр, упомянутый в этом сообщении (конфигурация lightdm - Xsession blanking), очень помог мне.

Вот вам самый простой способ.

Установите xscreensaver на "sudo apt-get install xscreensaver"

После установки перейдите на рабочий стол Rpi «Меню» (левый верхний угол) [Я предполагаю, что вы используете raspbian?]

Переход к предпочтению ---> заставки.

Вы увидите главное меню экранной заставки. В разделе mode: выберите «disable screensaver» и закройте.

Перезагрузите Rpi. Теперь он должен работать.

====================================

Также посмотрите ссылки ниже:

Отключить гашение экрана в X-Windows на Raspbian

Как предотвратить удаление экрана ?

Надеюсь, что это поможет.

ответил dhruvvyas90 22 J0000006Europe/Moscow 2015, 20:31:51

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132