Почему быстрая синхронизация не работает с geth 1.1?

Когда я запускаю geth --fast

Я получаю:

Incorrect Usage.

geth [global options] command [command options] [arguments...]

VERSION:
   1.1.0

[...]

flag provided but not defined: -fast

Как это исправить?

5 голосов | спросил zunior 8 FebruaryEurope/MoscowbMon, 08 Feb 2016 05:29:23 +0300000000amMon, 08 Feb 2016 05:29:23 +030016 2016, 05:29:23

1 ответ


5

Вам нужно обновить geth. Быстрая синхронизация была реализована в версии 1.3.1 .

ответил Tjaden Hess 8 FebruaryEurope/MoscowbMon, 08 Feb 2016 06:22:42 +0300000000amMon, 08 Feb 2016 06:22:42 +030016 2016, 06:22:42

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132