Ошибка VNC "Нет настроенного типа защиты поддерживается 3.3 VNC Viewer"

Ubuntu 16.04 LTS полностью обновлен на компьютере Raspbian Jessie Lite полностью обновлен на Rpi 3

Я могу SSH не проблема в малине, настроил ее из raspi-config, чтобы включить vnc при загрузке.

Затем я попытался подключиться к нему через tightvncviewer и получил следующую ошибку:

  

Подключен к серверу RFB, используя версию протокола 3.3.   тип защиты поддерживается 3.3 VNC Viewer

Используя VNCviewer на Android, он подключается, но отображается только черный экран.

Я попытался вручную запустить vnc server form ssh, но все равно не повезло.

Что должен сделать следующий шаг, чтобы исправить это?

4 голоса | спросил Caterpillaraoz 29 J0000006Europe/Moscow 2017, 12:26:53

1 ответ


5

У вас есть 2 варианта

  • Установите tightvncserver на Pi или
  • Установите RealVNCviewer на свой компьютер.
ответил Milliways 29 J0000006Europe/Moscow 2017, 13:56:43

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132