Следующие пакеты были сохранены: mopidy

После выполнения sudo apt-get update && sudo apt-get upgrade, я получил сообщение

The following packages have been kept back:
  mopidy

Что я обычно делаю в этом случае, это sudo apt-get install mopidy. В результате появилось следующее сообщение:

The following packages have unmet dependencies:
   mopidy : Depends: python:any (< 2.8) but it is not installable
            Depends: python:any (>= 2.7.5-5~) but it is not installable

Есть ли способ обновить mopidy? Я проверил, но Python уже на последней версии ...

4 голоса | спросил Martijn 23 Jpm1000000pmSat, 23 Jan 2016 15:40:25 +030016 2016, 15:40:25

1 ответ


5

Я один из основных разработчиков Mopidy и одна упаковка Mopidy для Debian.

Похоже, вы пытаетесь установить пакет Mopidy Debian, созданный для Debian jessie (стабильный) на хриплой системе (oldstable).

Посетите https://docs.mopidy.com/ru/latest/installation/debian/ и следуйте инструкциям для wheezy. Затем вы получите пакеты, построенные на и для wheezy, которые работают с версией Python 2.7, которую вы уже имеете.

ответил jodal 23 Jpm1000000pmSat, 23 Jan 2016 23:14:17 +030016 2016, 23:14:17

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132