Ошибка phpunit require_once ()

Я недавно установил phpunit на свой сервер через программу установки pear.

Когда я запускаю тест, я получаю следующую ошибку:

  

PHP Предупреждение: require_once (PHPUnit /Util /Filter.php): не удалось открыть поток: нет такого файла или каталога в /usr /bin /phpunit в строке 44

     

Неустранимая ошибка PHP: require_once (): не удалось открыть обязательный файл 'PHPUnit /Util /Filter.php' (include_path = '.: /usr /bin /php') в /usr /bin /phpunit в строке 44

После некоторого поиска я попытался внести некоторые изменения в include_path в моем файле php.ini на сервере. Но это ничего не сделало.

Есть идеи, что может быть причиной этого?

78 голосов | спросил user185305 7 +04002009-10-07T03:43:29+04:00312009bEurope/MoscowWed, 07 Oct 2009 03:43:29 +0400 2009, 03:43:29

0 ответов


Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132