Обновление версии с 2.5.28 до joomla 3.4.1

Я обновил сайт с 2.5.28 до 3.4.1. Я выполнил шаги миграции, как указано в документе. Он говорит, что он успешно обновлен до последней версии joomla 3.4.1.

Но если я перейду на домашнюю страницу, это будет похоже на это

  

500 - JHtmlBehavior :: mootools не найден.

     

Возможно, вам не удастся посетить эту страницу из-за:

     

устаревшая закладка /любимая поисковая система, которая имеет   устаревший список для этого сайта с неправильным адресом, который у вас нет   доступ к этой странице Запрошенный ресурс не найден. Ошибка   произошел при обработке вашего запроса.

     

Пожалуйста, попробуйте одну из следующих страниц:

     

Главная страница

     

Если трудности сохраняются, обратитесь к системному администратору этого сайта и сообщите об ошибке ниже.

Что мне делать, чтобы решить эту проблему? Спасибо заранее.

1 голос | спросил Ram 29 PMpWed, 29 Apr 2015 15:53:20 +030053Wednesday 2015, 15:53:20

1 ответ


1

JHTML::_('behavior.mootools'); - это код, который вам нужно будет искать. Это использовалось до Joomla 3.x, где было изменено.

Я бы посоветовал вам сделать массовую находку с вашим текстовым редактором для вышеуказанного кода и сразу же найти, замените его на:

JHtml::_('behavior.framework');

Скорее всего, это ваш шаблон или расширение

ответил Lodder 29 PMpWed, 29 Apr 2015 16:09:53 +030009Wednesday 2015, 16:09:53

Похожие вопросы

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132