android-studio-2.1 — все вопросы

4ответа
4 голоса
Ошибка Gradle 3.3 Нужна Java 7 или новее не решена
Я только что импортировал какой-то проект, который купил у моего друга.Как только я импортирую его в Android Studio 2.1.2, я просто получаю это сообщение «Ошибка: для запуска Gradle 3.3 требуется Java
5ответов
7 голосов
Android Studio: сбой Gradle Sync с support-v4-24.1.1.jar
У меня проблема с Gradle.     здесь ниже проблема в сообщении Gradle, делая синхронизацию в Gradle Наш Android Studio version is 2.1.2.    Ошибка: возникла проблема при настройке проекта ': LetMe
4ответа
10 голосов
Ошибка: укажите путь к Android SDK
После установки Android Studio и ее запуска я получаю эту ошибку. Я не могу указать путь к SDK. Я попытался указать путь как :C:\Development\Android\android-sdk-windows\platform-tools\", но пут
1ответ
12 голосов
Документация по jar-файлам для Firebase /javadoc в Android Studio [дубликат]
     На этот вопрос уже есть ответ здесь:                   Как создать API javadocs для API служб Google Play и API Firebase отображаются в Android Studio, а не в декомпилированных классах без
30ответов
41 голос
Ошибка сеанса 'app' при установке APK
У меня проблемы с импортом проекта, написанного на Android Studio 1.1, в Android Studio 2.1.2. Я продолжаю получать эту ошибку всякий раз, когда gradle строится до тестирования приложения на планшет

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132