downgrade — все вопросы

1ответ
4 голоса
понизить php с 5.6.9 до 5.3.3 Debian Jessie
У нас есть приложение php, которое работает на сервере debian squeeze. Когда я устанавливаю его на новый сервер (Debian Jessie), он не работает должным образом. как я могу понизить php с 5.6.9
3ответа
4 голоса
Понизить Java с версии 8 до 7
Я установил Java 1.8 из Oracle на Ubuntu, потому что я думаю, что это будет лучшая, новейшая версия, совместимая с предыдущими.Но это не так.---- +: = 0 =: + ---- 1.8 создает байт-код, работающий толь
3ответа
4 голоса
Понизить Mpc asp.net с 3 до 2
Я знаю, что это довольно странный вопрос, пожалуйста, не сердитесь на меня :)У меня есть конкретная необходимость «понизить» текущее приложение Asp.Net Mvc 3 (net framework 4) до Asp.Net Mvc 2 (net fr
3ответа
4 голоса
Понизить Mpc asp.net с 3 до 2
Я знаю, что это довольно странный вопрос, пожалуйста, не сердитесь на меня :)У меня есть конкретная необходимость «понизить» текущее приложение Asp.Net Mvc 3 (net framework 4) до Asp.Net Mvc 2 (net fr
2ответа
4 голоса
Как полностью удалить PHP 7?(Kali Linux /Debian)
В моем дистрибутиве kali (2016.2) был предустановлен пакет php v7.0.11.Я хотел бы использовать версию 5.6 вместо этого.Может ли кто-нибудь рассказать мне, как его удалить?Я уже пробовал искать некотор
1ответ
6 голосов
Как понизить рейтинг в Laravel Framework? (От 5,6 до 5,5)
У меня есть проект, который сделан с Laravel 5.6. Но на моем текущем сервере еще не установлен php 7.1. Как можно понизить версию до Laravel 5.5?
2ответа
7 голосов
Снижение (откат) базы данных с первым кодом в производственной среде
У меня есть веб-приложение, которое я устанавливаю на компьютеры своих клиентов для внутреннего пользования. Я использую C # MVC5 и Entity Framework с первым кодом. Я использовал автоматическую мигр
5ответов
52 голоса
Понизить версию до более старой версии
Я попытался обновить npm, чтобы посмотреть, решит ли он некоторые проблемы с зависимостями, которые у нас были, и теперь я хочу перейти на версию, которую использует остальная команда разработчиков.
4ответа
7 голосов
Arch Linux - Как мне понизить версию моего ядра?
Я только что обновил систему, которая включала мое ядро. После чего у меня сломался вайфай. Похоже, после некоторого google'а я не единственный, с кем это случилось. Драйверы RT2860 не очень хоро
1ответ
4 голоса
Может ли предыдущая версия перезаписать установленное приложение?
Предположим, что новая версия APK любого проекта в настоящее время установлена ​​на Android-телефоне, но я хочу установить свой предыдущий APK на телефоне. В таком случае, что будет? Будет ли он изм
4ответа
14 голосов
отказаться от пакетов ppa до версий, доступных в предыдущий момент времени
Последняя предыстория заключается в том, что обычные драйверы Intel GPU не выполняют различные расширения OpenGL, которые мне нужны для кодирования хобби и некоторых игр. Поэтому я должен установить
2ответа
14 голосов
Как снизить пакеты на Ubuntu?
Менеджер обновлений хранит пакеты в последней версии, но иногда новая версия пакета может работать не так, как ожидалось или правильно. Как переопределить установленный пакет и заблокировать его в
4ответа
14 голосов
Как установить предыдущую версию Firefox?
Я использую Ubuntu 14.04, и я использую Perapera Chinese add-on для Firefox. Он работал до версии 39, но теперь в версии 40 он просто перестает работать. Поэтому я попытался перейти на версию 39 пос
4ответа
14 голосов
Как установить предыдущую версию Firefox?
Я использую Ubuntu 14.04, и я использую Perapera Chinese add-on для Firefox. Он работал до версии 39, но теперь в версии 40 он просто перестает работать. Поэтому я попытался перейти на версию 39 пос
3ответа
15 голосов
Как я могу отказаться от пакетов без удаления их иждивенцев?
У меня есть несколько пакетов mesa, которые я обновил до версии PPA, прежде чем очистить PPA, чтобы я мог обновить свою систему. Различия в версиях незначительны (они технически одинаковы, только од
4ответа
8 голосов
Как вернуться к альтернативной версии пакета на Ubuntu?
Я обновил альфа-версию пакета в PPA и теперь хотел бы вернуться к официальной версии в юниверсе Ubuntu. Какие шаги я должен предпринять? Изменить: Первоначально заданный вопрос: «Как мне вернут
2ответа
7 голосов
Windows Server Downgrade
Я работаю в школьном округе, и мы пытаемся найти способ понизить наши серверы. Недавно мы обновили до Windows Server 2012R2 и хотим найти способ вернуться к Windows Server 2008R2 . Это просто рез
7ответов
15 голосов
Мне нужно понизить с Subversion 1.8 до subversion 1.7
Я обновил систему с 13.10 до 14.04 LTS Теперь мне нужно понизить с Subversion 1.8 до Subversion 1.7, потому что форматы 1.7 vs 1.8 различны, и я не могу получить доступ к svn repo моей команды. М
3ответа
17 голосов
Как переопределить Gedit к предыдущей версии (3.10.4) в Ubuntu 16.04 LTS
Как уже упоминалось в заголовке: у меня есть некоторые плагины, которые не запускаются с gedit 3.18.3, который поставляется с Ubuntu 16.04 LTS. Как я могу перейти на версию 3.10.4, которая исполь
5ответов
18 голосов
Как перейти с PHP 5.4 на 5.3
Недавно я обновил PHP до 5.4, но, похоже, он терпит неудачу, потому что APC не работает с ним, однако это не давало мне выбора, кроме как понизить до 5.3, как я могу это сделать? Я выполнил apt-g
1 2

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132