tls1.2 — все вопросы

1ответ
4 голоса
обновить TLS 1.0 до TLS 1.2 в macOS
У меня проблемы с установкой некоторых пакетов Python, потому что у меня версия TLS 1.0. Как мне перейти на TLS 1.2? python -c "import urllib2; import json; print(json.loads(urllib2.urlopen('https
3ответа
4 голоса
Использование CDO /SMTP /TLS в VB6 для отправки электронной почты на почтовый сервер smtp.office365.com
Я искал несколько дней, чтобы узнать, как настроить SMTP-сервер Office365 в моем приложении VB6. Мой код работает правильно с портом 465 и другими почтовыми серверами. НО он не работает с портом 587
1ответ
4 голоса
Настройте TLS 1.2 для HTTPS в Mule 3.5
У нас есть приложение, использующее Mule standalone 3.5 (я знаю ...), и нам нужно заставить его использовать TLS 1.1 или 1.2 для HTTPS. Мы обновили до последней версии Java 8 (8u112). Мы изменили
1ответ
4 голоса
Push-уведомления iOS с использованием сертификата TLS и токенов аутентификации
Я читаю документацию для использования сертификатов TLS и отправка с использованием маркеров аутентификации Но помимо объяснения того, как настроить каждый из них, в статьях не объясняются ра
1ответ
4 голоса
Загрузить сертификат клиента TLS в облачные функции Firebase
Я пытаюсь выяснить, можно ли загрузить сертификат клиента TLS, который будет использоваться для моих облачных функций в firebase. Сертификат клиента TLS требуется сторонним платежным решением под на
2ответа
4 голоса
Самозаверяющий сертификат ios9 и безопасность транспорта приложения
Я провел некоторое время, пытаясь заставить это работать. У меня есть API, к которому я подключаюсь и пытаюсь перейти на SSL с самозаверяющими сертификатами. У меня есть контроль над сервером и прил
1ответ
4 голоса
Другой порядок цепочки сертификатов при использовании HTTPS /TLS в Node и OpenSSL s_client
Я пытаюсь проанализировать цепочку сертификатов, используя HTTPS-запрос узла.Я тестирую его на npmjs.com (не www.npmjs.com).Когда я тестирую его на OpenSSL, он показывает, что цепочка находится в непр
1ответ
4 голоса
SecurityProtocolTypeExtensions.Tls12; не существует в текущем контексте
Я обновляю протоколы безопасности в моем существующем приложении 3.5 .net framework для бесперебойной работы моих платежных шлюзов. Я добавил следующий код System.Net.ServicePointManager.SecurityP
3ответа
4 голоса
Настройте AsyncHttpClient для использования HTTPS
Я использую ---- +: = 0 =: + ---- для моего запроса к серверу.Он работал нормально, пока на моем сервере не требуется SSL /TLS.Поэтому мне нужно изменить мой ---- +: = 1 =: + ----, чтобы использовать
1ответ
4 голоса
Включение TLS-1.2 на встроенном Jetty
В настоящее время я использую этот код, который включает TLS 1.2:Сейчас я использую TLS 1.1 и хочу изменить его на TLS 1.2.
1ответ
4 голоса
ColdFusion 9.0.0 TLSv1.2
Я использую ColdFusion 9.0 Hotfix 3. Я пытаюсь заставить TLSv1.2 работать для тега cf_http.Я начал с обновления до Java 7 Update 80, а затем до Java 8 Update 25. С помощью Wireshark похоже, что он все
1ответ
4 голоса
Как заставить JavaMailSenderImpl использовать TLS1.2?
У вас должно быть запущено приложение JDK7 на Tomcat, и оно имеет следующие настройки env:Приведенная выше настройка гарантирует, что мы не используем TLS 1.0 при подключении по HTTPS при выполнении в
1ответ
4 голоса
TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 в Windows Server 2012 r2
Мой вопрос прост.Операционная система моего сервера - Windows Server 2012 r2, и на нем были сделаны все обновления.Когда я запустил iiscrypto, я не смог найти ---- +: = 0 =: + ---- набор шифров.Чтобы
6ответов
4 голоса
Kubernetes.HTTPS API возвращает `Unauthorized`
Запрос API Kubernetes ---- +: = 0 =: + ---- возврат ---- +: = 1 =: + ----Запрос ---- +: = 2 =: + ---- работал хорошо.Мой стандарт kube-proxy и kube-apiserver ( учебное пособие по coreos + k8s )Как мне
1ответ
4 голоса
Что такое мой путь к сертификатам CA по умолчанию для openssl и ssl?
Фон :Я пытаюсь создать контекстное соединение SSL с внешним поставщиком для рукопожатия, а затем общаться через XML через это соединение.Но этот код нарушает поговорку:Теперь я знаю, что сертификаты C
1ответ
4 голоса
VB6 приложение ado соединение для TLS1.2
Я должен поддержать приложение VB6, которое все еще находится в производстве (тьфу).Клиент указывает, что наше программное обеспечение должно быть PCI-совместимым, что требует TLS 1.2.Кто-нибудь знает
1ответ
6 голосов
Управление безопасностью транспорта приложений (kCFStreamErrorDomainSSL, -9802)
Вы запускаете этот код: let URL = "https://www.nasa.gov/sites/default/files/wave_earth_mosaic_3.jpg" let imageData = NSData(contentsOfURL: NSURL(string: URL)!) UIImage(data: imageData!) и вы по
3ответа
6 голосов
Какую версию TLS использует моя программа на C #?
Я разрабатываю программу на C # в Visual Studio 2013, которая взаимодействует с веб-сервисом SOAP. Как узнать, какую версию TLS использует моя программа?
3ответа
7 голосов
Расшифровать трафик данных TLS https
Я реализовал анализатор сетевых пакетов Java, аналогичный предложенному http://www.freeproject.co.in/source/Network-Packet-Sniffer.aspx? Pf = Java & t = web или http://packetsnifferusingjpcap
4ответа
11 голосов
SSL и устаревший TLS (1.0 и 1.1) для клиентского приложения веб-службы в .Net 3.5
Что касается PCI, нам нужно прекратить использование SSL и TLS (1.0 и 1.1 в определенной реализации) с 30 июня 2016 года согласно http://blog.securitymetrics.com/2015/04/pci- 3-1-SSL-и-tls.html
1 2

Популярные теги

security × 330linux × 316macos × 2827 × 268performance × 244command-line × 241sql-server × 235joomla-3.x × 222java × 189c++ × 186windows × 180cisco × 168bash × 158c# × 142gmail × 139arduino-uno × 139javascript × 134ssh × 133seo × 132mysql × 132